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Formatting shortcuts



Creating a writer’s template

Set the following to meet individual student
needs:

1. Go to Format > Font

— to change:

e font
e bold
e font size or color
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Font | Character Spacing | Text Effects |

Font: Font style: Size:
| arial |Bold 15
FY F 11 E
Arial Black — 12 o
Arial Narrow 14 _—
Arial Rounded MT Bold Bold Italic
Avenida LET j ;I 18 j
Font color: Underline style: Underline color:
[ — | o) =] Automatc 7]
Effects
[T strikethrough [ Shadow [ Small caps
[ Double strikethrough I outline ™ All caps
[ superscript [~ Emboss [ Hidden
[ subscript [~ Engrave
Preview

Anal

This & a TueType font, This font will be used on both printer and soresn,

Default. .. (04 Cancel




Change line spacing

Changing the line spacing increases the
readability for some students.

Go to Format > Paragraph > Line
spacing

— In the line spacing pull down menu,
Increase to 1.5 or double



Paragraph

Indents and Spacing | Line and Page Breaks

2 x

Alignment: Left - Cutline level: IEh:.dy- text -
Indentation
Left: o il Spedial: By:
we [ few I =
Spacing
Before: 0pt = Line spacing:  Ab:
- o
A'H:E—r: 0pt : W ==
Preview
Th mim im apaim Sily om o plaim
Tabs... oK I Cancel




Save as a “Template”

Save personalized formatting as a template:
File > Save as

> e.g., “Johns writing file”

> Save as type

> Document Template

File name: Johns writing file - Save

Save as ype!  vword Document - Cancel

Wiord Document -
*¥ML Document —
Single File \Web Page —
Web Page

\ \Weh Page, Filtered

Teach student to open up the saved template tile



Helpful MS Word Tools



MS Word: Synonyms and
Thesaurus

The thesaurus helps refine writing as well as
expose students to a multitude of new
vocabulary words.

Students with learning disabilities have great
difficulty looking up a word in a thesaurus

Right click at the end of any word and it will give
you Ssynonyms

Or click on Thesaurus to get other suggestions.
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Paste

Font...
Paraqgraph. ..
Bullets and Mumbering. ..

Hypetlink. ..

Loak Up...
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Translate

Select Text with Similar Formatting
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Full-size
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1nesadrus. ..

Right click on the
word > Synonyms

This can help
students substitute
over used words

OR insert better
vocabulary; bigger or
better words.



You can turn off automatic spell and
grammar checks, and automatic
capitalization for reluctant writers

e SO0 reluctant writers don’t get
bogged down every time they see
the squiggly red or green line.

e To avoid interrupting the flow of
ideas

 Tools - Options - Spelling and
Grammar

e Tools = autocorrect



Options 2| x|

Track Changes I User Information I Compatibility | File Locations |
View IGenerall Edit I Print I Save Spelling & Grammar

Spelling

[ Check spelling as you type
¥ Hide spelling errors in this document
2 Always suggest corrections
[ Suggest from main dictionary only
v Ignore words in UPPERCASE
Iv Ignore words with numbers
v Ignore Internet and file addresses

Custom dictionary:
ICLISTI:JM.DIC -] gcﬁunaries...|

Grarmrmar
> iCheck grammar as you type Writing style:
¥ Hide grammatical errors in this document IStanu:Iard ;l

¥ Check grammar with spelling

[ Show readability statistics settings...

Rechedk Document

ok | Close




Turning autocorrection of
capitalization on/off

Tools > Autocorrect




Toaols | Table ‘Window  Documents To Go ngh“g ht the text,

Spelli d 13 F7
?‘r 2R S arammar then go to Tools -
4. Research... Alt+Click,

L anquage ,  Word Count.

Word Count. ..

;ﬁ AukoSurmmarize. ..

Speech

To help students to
know how many
words they’ve
written thus far.

Word Count x|

Statistics:
FPages 1
Words 14
“hatrackers (no spaces) 116
Characters (with spaces) 123
Paragraphs 7
Lines 11

™ Include footnotes and endnotes

Show Toolbar
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Rocket Word Graphs on the HIAT webpage

http://www.montgomeryschoolsmd.org/departments/hiat/resources/downloa
ds/RocketWordGraphs.pdf
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Helping students edit and
revise

Using highlighting and
strikethrough



How to highlight text that
you want to be revised

 Go to View > Toolbars > Reviewing

* Click on the highlighter icon pull down
window and select your highlight color.

24 Document1 - Microsoft Word

File Edit View Insert Format Tools Table Window Docun
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Highlight Text that you
want to be revised

My Life Goals

I learned that I can do want I want to and who I want to
be. I want to play football until I __ sixty years old
when I'm going to slow down. I will get married at the
age 25 and I will get a home. At the age 62 I plan on
getting a mansion and a jet and a limousine|

I will not fell asleep in class. I will go get
breakfast. I will fry to grow up. I will read at home. I
will not give up when things get hard.



Crossing out words

Select the word
you want to
Cross out

Format > Font >

Effects:
Strikethrough

Font ?
Font | Character Spacing | Text Effects |
Font: Font styl=: Size:
IReguIar 1z
g -
=
10
11
-
Font color: Underline style: Linderline color:
I Automatic j | {hone) LI I AUTE atiE j
Effects
|_ Strikethrough r"’; |_ Shaclow |_ Small caps
|_ Double strikethrough |_ oLtline |_ all caps
|_ SuUperscript |_ Emboss |_ Hidder
|_ Subscript |_ Engrave
Preyieu
Times New Roman
This is a TrueType font, This font wil be used on both printer and screen.
Default. .. (04 Cancel




Comparing two documents
students a side by side comparison.

=5

Window | Documents To Go Help  &dobe PDF

Fey Window

Arrange Al

Compare Side by Side wikh Document 1 ]

'

Splik I
1 Documentl

2 DocumentZ

Be sure to have the two documents open.

Go to Window > Compare side by side

Use this to view a model paper, an edited
version, or an outline

. Gives



Comparing two documents, such as
the original and the edited version

My Life Goals w revisions - Microsoft Word _ o] x|

i My Life Goals - Microsoit Word _|o|x]
Hile Edit Mew Insert Format Tools Table Window Help Type & question for help v x File Edit View Insert Format Tools Table Window Help Typeaques‘rionforhelp - x
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My Life Goals
I learned that I can do want I want to and who I want to

I learned that I can do want I want-te and who I want to be. I want to play football until T sixty years old when
be. I want to play football until I ___sixty years old I'm going to slow down. I will get married at the age 25
when I'm going to slow down. I will get married at-the and I will get ahome. At the age 62 I plan on getting a
age 25 and I will get a home. At the age 62 I plan on mansion and a jet and a limousine.
getting a mansion and a jet and a limousine. I will not fell asleep in class. T will go get

I will not fell asleep in class. I will go get breakfast. I will try to grow up. I will read at home. I
breakfast. I will try to grow up. I will read at home. I will not give up when things get hard.

will not give up when things get hard. —
|

Compare Side ¥
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Close Side by Side
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Outline and draft
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Helping students
edit and revise

Inserting comments



Inserting comments to provide
specific feedback

I Document1 - Microsoft Word _ =]
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To see balloons, you
usually* need to be in a
“Print Layout” view

On the main toolbar, go to
View >Print Layout

*Depends on the version of
MS Word

Wiew | Insert  Format Tools

Marmal
Web Layout

mpE =} Pl

I B €] | <

e

Frint Layout
Eeading Layout \
Outline

Task Fane Crl+F1
Toolbars p
Euler

Daocument Map
Thumbnails

Header and Footer

M arkup
Full Screen
200,



To see just the balloons, you may need to go to Tools >
Options > Track Changes> Use Balloons “Only for

comments”

Opions T |

Compatibility

bW e

| General |

Spelling & Grammar

Edit
Track Changes |

File Locations

| Print | Save | Security

Lser Information

Markup

Insertions:
Deletions:
Formatting :

Changed lines:

Comments color;

Underline | color: |i By author |
Strikethrough ~| color: |i By author |
(none) ~| color: |i By author |
Outside border | Calor: |i ALt |

Ii By author

L]

Balloons

se Balloons (Print and Web Layout):

Preferred width:
Margin:
Printing {with Balloons

Faper orientation:

M

|2.5"

ﬁ Measure in: IInches J

Right

j [¥ Show lines connecting fo text

)

Preserve

[

Cancel

Ik




Break. ..

et s How to Insert Comments

Page MNumbers., ..

Diate and Time. .. | ° nghllght teXt

éel-ﬂh---l e Insert > Comment
T » Type your comment

#8 Web Component. ..

Picture »
i 4 Diagram...
2o Text Box

File. ..

Obiject...

Bookmark. ..

W Hyperlink.,.  Crrl+k

=)

Here isBome text khat requires a comment | Comment [SE1]: Type here




To delete a comment, right click on the
comment balloon and click on “delete

comment”

1 who I want to
»ars old when

/(Enm ment [Denisel]:

at the age 25
non getting a

vill go get
ad at home. I

L g iii 2 » & 0o & o

o

Faste

e

Bullets and Numbering...

Delete Comment
Font...
Faragraph...

Hyperlink. ..
Look Up..
Synonyms 4
Translate



To change the initials of the editor:

Tools > Options > User information, and
then change the name and initials.

Spelling & Grammar | Track Changes Liser Information
ser infarmation
Mame:
HiaT
Initials:
|penise %

Mailing address:




Helping students edit and
revise

Using “Track Changes”



Using Track Changes:
Example

2 h % WF 9 9H| 2|0 @S .

One time I was at my mom'’s house. I saw a carpet. It was
a magic carpet. It said MAGIC CARPET on the tag. I
said, "It is a magic carpet.” I asked my mom if I could
keep the magic carpet. Sshe said yes. Then I weant
riding around my mom'’s house. Then I went riding
around my backyard. The magic carpet was great. I had

so much fun. Leter T wenthometosleep: I sure am

lucky to have nnei




File  Edit
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Check to be sure your Reviewing Toolbar is on.
Go to View > Toolbars > Click on “Reviewing”

Wieww | Inserk  Format  Tools  Table  wWindow  Documents ToGo F

=|| Mormal

Web Layouk
Print Layouk
Reading Layouk
Cukline

Task Pane  Ctrl+F1

100% - | JiRead o '@'@ﬁl
1z «|B I U .

Toolbars

]

Ruler

Document Map

Thumbnails

Header and Fooker

# Markup
Full Screen

Zoom. ..

/

AukoTexk

Conkrol Toolbo:

Database
Drawing

E-rnail

Forms

Frames

Mail Merge

Cutlining

Picture
Reviewing

Tables and Borders

Wizual Basic

Weh

Web Tools

2]

click on this icon to
turn track changes on



To change Track Change features, go to Tools >
Options > Track changes (tab).

Iser Infarmation | Compatibility | File Locations |
Wigw | enetal | Edit I Prink | Save |
Security | Speling & Grammar Track Changes :
Matlup

— Insertions: Undetline j Color: I. By author '-'I
' Deletions: Strikethrough j Calor: I. By author '-'I

Formatking: (none) j Color: I. By author '-'I
Changed lines: Cutside barder j Calor; I. Auto '-'I

Comments color; I. By author 'rl

Ballaons

IUse Balloons (Print and Web Lawout); IDnIy Far cnmments,l'l:nrmattingj _

Preferred width: IE.S" ﬂ Measure in: IIru:hes j

Matgin: Right j ¥ Show lines connecting to bext

Printing {with Balloons)

Paper orienkation: |Force Landscapeﬂ

(8] 4 Cancel




To make sure the changes are visible within the text (and
not in the comment balloons,) you will need to go to
Tools > Options > Track Changes> Use Balloons “only
for comments/formatting” T -

User Information I Compatibility: I File Locations
Wig I General I Edit I Prink | Save
Security I Spelling & Grammar Track Changes
Markup

Insertions: ILInu:IerIine j Color: I. B author '-'l
Deletions: IStrikﬂthrDugh j Color: I. B author vl
Eormatting: I{nnne]l j Calor: I. B author '-'l
Changed lines: IOutside biorder j Calor; I. Auko '-'l

Comments colar; I. By author TI /

Balloons

=
IUze Balloons (Print and Web Layouk): IDan;.f For cumments,ffnrmattingj
Preferred width: |2.5" ﬂ Measure in: IIru:hes j
Matgin: IRight j ¥ Show lines connecting to kext

Printing {with Balloons)

Paper orientation: IFu::rn:e Landscapej

(04 Cancel




Friendly feedback!
Use Autoshapes to provide some
postitive feedback.
View > Toolbars > Drawing

2o

PPN s Lnes b
E Connectors 4

@ @ E? Basic Shapes b
v‘ ‘% Block Arrows 4
— T Flowchart 3

g-, Stars and Banners 4

E} Callouts 4

b

“e| Action Buttons
ﬁ More AutoShapes.,..

autoShapes~| S w [] E:)I = s




Using AutoShapes to make
encouraging comments

Great job

You will need to add a text box to some autoshapes
In order to add text.



Two more tips! V

Autoshapes

and
Audio comments




Insert Audio comments: Add the
Voice Comment icon to your toolbar

View > Toolbars>Customize>Commands,
Insert

Drag the Voice Comment to your Toolbar

2|

Toolbars — Commands | Cpkions |

To add a command ko a toolbar: select a category and drag the command
auk of this dialog box ko a koolbar.,
_ateqgories: Comrands:
Edit — Iﬂ S
iy A wordart...
| |+ Eguation Editor
Format
EE:Z ==l “oice Comment |
Web Al Insert Voice
Window and Help
Drawing il | '\ Pen Comment - |




File Edit View Insert Format Tools Table Window Studepidagls Help
_{ &l ; _/} j 1[ 85% * Work- ,UEea *ﬂ Normal + Comi » Comic Sans M5 » 12«
F, —

e Click on the Voice Comment icon and record
your comment (You will need a built-in mic or
one attached to your hard drive) .

e Close the window. Click on the megaphone to
hear the comment

File Edit Effects Help

Position:
0.00 sec.

......................................................................................................................................................................

..............................................................................................................................................




THE END

And we hope you find these Parent
TIPS to be helpful.



